Back to overview
Downtime
Docfield is not resolving
Jun 10 at 07:42am CEST
Affected services
Docfield App
Docfield Login
Docfield API
Public Reader
Resolved
Jun 10 at 09:23am CEST
We’re back! Docfield should be up and running. Thanks for bearing with us.
Affected services
Docfield Login
Docfield API
Public Reader
Docfield App
Created
Jun 10 at 07:42am CEST
Currently, Docfield is down for most users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services
Docfield Login
Docfield API
Public Reader
Docfield App